UI error when managing data export for individual flags
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 15:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 14:53 PDT
Identified
We've identified a UI bug that is preventing Data Export customers from managing the sending of detailed events for individual flags. The API is fully operational, Data Export can still be managed via the API. Flag evaluations are unaffected.

We have identified the problem and are working on a fix.
Posted Aug 09, 2023 - 09:37 PDT
This incident affected: Feature management (non-core functionality) (Data Export).