Number variations being created as strings
Incident Report for LaunchDarkly
Resolved
We have determined this is the expected current behavior for decimal numbers ending with a 0 and will be exploring a long-term solution for this.
Posted May 02, 2023 - 09:26 PDT
Investigating
We are currently investigating an issue where decimal number variations ending with "0" are being created as strings (i.e 1.0, 2.0).
Posted May 02, 2023 - 08:54 PDT
This incident affected: Feature management (core functionality) (Flag targeting).