Identified
Incident Report for LaunchDarkly
Resolved
The issue with delayed flag updates with edge SDKs has been resolved. Impacted services have returned to normal operation. Upon further review, we determined that there was no customer impact due to redundancy in the flag updates system.
Posted Sep 12, 2024 - 17:08 PDT
Identified
Customers are experiencing delayed flag updates with edge SDKs. SDKs in streaming and polling mode are not impacted. We have identified the issue and are continuing our work to resolve it.
Posted Sep 12, 2024 - 16:24 PDT
This incident affected: Flag Delivery Network (core functionality) (Edge API).