Events.launchdarkly.com is experiencing an outage
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 17, 2019 - 17:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 17, 2019 - 16:23 PDT
Identified
LaunchDarkly is working on recovering the service and will provide an update at 1630 PDT.

Flag evaluation and Flag controls are not affected and are fully operational.
Posted 3 months ago. Apr 17, 2019 - 16:11 PDT
This incident affected: Non-core Services (Event Ingestion).