Event Ingestion Delays

Incident Report for LaunchDarkly

Resolved

This incident has been resolved. Event ingestion is operating normally and all Experimentation results and Guarded Rollouts are fully restored. No data was lost. We apologize for any inconvenience caused. Results were delayed from 6:58am PDT to 7:52am PDT
Posted May 19, 2026 - 07:54 PDT

Identified

We are currently experiencing delays in event ingestion, which is impacting Experimentation results and Guarded Rollouts. No data has been lost — all results and events are intact and will be fully accessible once a fix has been deployed. We have identified the root cause and a fix is being released now.
Posted May 19, 2026 - 07:49 PDT
This incident affected: Guarded Rollouts (core functionality) (Rollout results processing) and Experimentation (core functionality) (Experiment results processing).