Event processing delays for numeric experiments
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 03:07 PST
Update
This situation is now resolved and experimentation data is up to date.
Posted Dec 09, 2021 - 03:07 PST
Monitoring
Experimentation event processing is consistently progressing through the data backlog. At the current rate, we expect experimentation event processing to be caught up to realtime by 10:00 UTC.
Posted Dec 08, 2021 - 17:08 PST
Investigating
Our event processing infrastructure for numeric experiments is running behind which is causing related experiment data to be delayed. No data has been lost. We are working on recovery.
Posted Dec 08, 2021 - 11:10 PST
This incident affected: Non-core Services (Experimentation).