Errors when fetching big segments
Incident Report for LaunchDarkly
Resolved
This incident has been resolved. Note that flags continued to be served correctly for customers using big segments during this incident.
Posted Oct 19, 2021 - 12:28 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 19, 2021 - 11:04 PDT
Identified
Customers are experiencing errors when fetching big segments. We have identified the issue and are working on a fix.
Posted Oct 19, 2021 - 10:48 PDT
This incident affected: Feature management (core functionality) (Flag targeting).