Error detected in Customer Metrics since Friday, April 5th
Incident Report for LaunchDarkly
Resolved
All user counts have been restored and should be correct as of 6:11p Pacific.
Posted Apr 08, 2019 - 18:12 PDT
Update
A fix to user counting has been deployed, but historical data continues to be incorrect. We are currently working on restoring the historical data with accurate information.
Posted Apr 08, 2019 - 13:48 PDT
Identified
We discovered an issue that would result in our User Counts being miscalculated since Friday, April 5th.

This issue affects data portrayed in the Usage area of the product, as well as the debugger. Server Counts and Client Counts are unaffected.

We will be correcting this data shortly, but please understand data in these two areas may not reflect reality until then. We will be updating this incident as it progresses.
Posted Apr 08, 2019 - 12:10 PDT
This incident affected: Feature management (core functionality) (Flag targeting).