Full Website Outage
Incident Report for LaunchDarkly
Resolved
This incident has been resolved
Posted Nov 09, 2018 - 14:31 PST
Investigating
We are currently investigating the issue
Posted Nov 09, 2018 - 14:23 PST
This incident affected: Feature management (core functionality) (Flag targeting).