Event Processing Delays
Incident Report for LaunchDarkly
Resolved
The system finished processing the backlogged data and the Context Dashboard should show the latest data now.
Posted Sep 22, 2023 - 23:52 PDT
Update
The system is processing through the data backlog but the delay will be longer before the UI showing fresh data again. We expect the backlog processing will take another 4-6 hours.
Posted Sep 22, 2023 - 15:13 PDT
Monitoring
Event processing is currently delayed for about 1hr and will be showing stale data for:
Context Dashboard
Auto-Completion

No data has been lost and the system should be caught up shortly.
Posted Sep 22, 2023 - 10:54 PDT
This incident affected: Feature management (non-core functionality) (Context processing).