Elevated error rates when using Teams functionality
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 10, 2022 - 12:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results. The ability to create, view, and manage LaunchDarkly teams has been restored.
Posted May 10, 2022 - 09:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2022 - 09:18 PDT
Investigating
We're experiencing an elevated level of error rates when using teams functionality and are currently looking into the issue. The ability to create, view, and manage LaunchDarkly teams is affected.
Posted May 10, 2022 - 08:19 PDT