Failure to create integration configurations
Incident Report for LaunchDarkly
Resolved
The issue has been resolved. All functionality relating to integrations is behaving normally.
Posted Jul 13, 2020 - 15:09 PDT
Investigating
LaunchDarkly is failing to allow members to create integration configurations. Existing integration configurations are unaffected, as is integration functionality. The engineering team is currently investigating.
Posted Jul 13, 2020 - 15:02 PDT
This incident affected: Non-core Services (Integrations).