Issue Creating Flags
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 04, 2023 - 14:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 14:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 13:35 PDT
Investigating
We are currently investigating an issue creating flags in the UI. Not all users are affected.
Posted May 04, 2023 - 13:35 PDT
This incident affected: Feature management (core functionality) (Flag targeting).