CUPED-Adjusted Iterations Delayed

Incident Report for LaunchDarkly

Resolved

All missing data has been successfully backfilled.
Posted Jun 13, 2025 - 12:33 PDT

Identified

Users of CUPED-adjusted iterations in experimentation may be missing data from June 11th 4:30AM PST to June 13th 10AM PST. There is no underlying data loss and our engineers are working to backfill this data as quickly as possible. We will provide another update once the missing data has been fully restored.
Posted Jun 13, 2025 - 09:43 PDT
This incident affected: Experimentation (core functionality) (Experiment results analysis).