User Search is returning 504 Timeout.
Incident Report for LaunchDarkly
Resolved
This incident is now resolved.
Posted 8 months ago. Apr 26, 2018 - 15:03 PDT
Monitoring
Error rates seem to have returned to normal. We are monitoring the situation.
Posted 8 months ago. Apr 26, 2018 - 14:43 PDT
Investigating
We're experiencing elevated error rates in the User Search API and are investigating.
Posted 8 months ago. Apr 26, 2018 - 14:39 PDT