Stream.launchdarkly.com is experiencing elevated error rates
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 31, 2018 - 21:32 PDT
Monitoring
The fix appears to have resolved the problem and we are monitoring the situation.
Posted May 31, 2018 - 20:31 PDT
Identified
LaunchDarkly has identified the issue and is implementing a fix.
Posted May 31, 2018 - 19:45 PDT
Investigating
We are investigating elevated error rates affecting stream.launchdarkly.com
Posted May 31, 2018 - 19:22 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API).