Experimentation Results Delay
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 18:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 13:06 PDT
Investigating
Starting at 19:30 UTC we are experiencing a delay in our experimentation results. We are currently investigating this issue.

There is no data loss and we are currently working on resolving the backlog.
Posted Mar 14, 2023 - 13:06 PDT
This incident affected: Experimentation (core functionality) (Experiment results processing).