Delayed flag insights and AI config usage charts

Incident Report for LaunchDarkly

Resolved

The issue with delayed flag insights charts has been resolved. Impacted services have returned to normal operation
Posted Apr 30, 2025 - 12:32 PDT

Monitoring

The issue with delayed flag insights charts has been identified and a fix has been implemented, AI config usage charts are no longer delayed. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted Apr 30, 2025 - 11:09 PDT

Investigating

Some customers are experiencing delayed flag insights and AI config usage charts. We are investigating and will provide updates as they become available.
Posted Apr 30, 2025 - 09:35 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).