Delay in transactional emails
Incident Report for LaunchDarkly
Resolved
The issue causing delayed email deliveries for some customers has been resolved, and all impacted services have returned to normal operation.
Posted Sep 06, 2024 - 10:40 PDT
Identified
Some customers are experiencing a delay when receiving emails. We are investigating and will provide updates as they become available.
Posted Sep 06, 2024 - 10:04 PDT
This incident affected: Automations (non-core functionality) (Emails and notifications).