A small percentage of Flag Status data is not being updated
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 07:15 PST
Monitoring
We have implemented a fix and are now monitoring the results.
Posted Jan 03, 2022 - 07:00 PST
Investigating
A small percentage of flag status updates failed to be recorded again. We are currently investigating.
Posted Jan 03, 2022 - 06:29 PST
Monitoring
A small percentage of flag status updates failed to be recorded between 5:45 and 5:58 AM PST. We are now monitoring the system as it recovers.
Posted Jan 03, 2022 - 06:19 PST
Investigating
We are currently investigating this issue.
Posted Jan 03, 2022 - 06:07 PST
This incident affected: Feature management (non-core functionality) (Flag usage metrics).