Elevated Error Rates on Mobile SDK Routes
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Mar 13, 2019 - 18:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2019 - 17:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2019 - 17:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2019 - 17:31 PDT
This incident affected: Mobile Streaming API.