The integrations page is not loading for some customers
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 12:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 07:14 PST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2023 - 06:15 PST
This incident affected: Integrations and webhooks.