Delay in Core Processing
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 20:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 20:42 PDT
Investigating
We are investigating a delay in the post-processing of core data. This is resulting in a delay in flag and event status updates to metric processing systems. There is no interruption to serving feature flags.
Posted Oct 17, 2019 - 19:24 PDT
This incident affected: Non-core Services (Usage Metrics).