Delay in event processing

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 08:46 PDT

Monitoring

We've implemented a fix and are monitoring the results. Impact to Data Export was limited to our streaming data export product.
Posted Oct 01, 2025 - 08:28 PDT

Update

We've mitigated the impact on processing events for all features outside of Data Export. We're continuing to investigate.
Posted Oct 01, 2025 - 08:21 PDT

Investigating

We are currently investigating an issue recording events, some flag, metric, and experimentation events won't be showing in the UI.
Posted Oct 01, 2025 - 08:12 PDT
This incident affected: Feature management (non-core functionality) (Data Export).