Delay in processing Flag Insights
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 10:32 PDT
Monitoring
Flag insights are now processing correctly.
Posted about 1 month ago. Aug 14, 2019 - 22:06 PDT
Investigating
We are investigating an issue regarding flag insights. Customers may see charts showing incorrect counts in the insights feature. Flag evaluations and updates are unaffected.
Posted about 1 month ago. Aug 14, 2019 - 20:28 PDT
This incident affected: Non-core Services (Usage Metrics).