Blank page shown on marketing site
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 15:25 PDT
Monitoring
A fix has been implemented and we are monitoring for any additional errors.
Posted Sep 02, 2020 - 10:01 PDT
Investigating
We are investigating reports that some users are seeing a blank page on LaunchDarkly’s marketing site. LaunchDarkly’s core service remains up and running normally
Posted Sep 02, 2020 - 06:57 PDT