Experimentation Results Delay
Incident Report for LaunchDarkly
Resolved
The experimentation results are fully caught up as of 23:23 UTC.
Posted Jan 11, 2023 - 16:16 PST
Monitoring
We are monitoring the recovery of the pipeline backlog which will be caught up shortly.
Posted Jan 11, 2023 - 14:56 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2023 - 14:19 PST
Investigating
Starting at 21:42 UTC we are experiencing a delay in our experimentation results. We are currently investigating this issue.

There is no data loss and we are currently working on resolving the backlog.
Posted Jan 11, 2023 - 14:11 PST
This incident affected: Experimentation (core functionality) (Experiment results processing).