Delay in Observability product data ingest

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 12:51 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2025 - 12:20 PST

Identified

We have identified the cause of the ingest delay and are catching up on the backlogged messages. We expect to be caught up on all delayed sessions and errors in the next hour. Data loss is not expected.
Posted Dec 17, 2025 - 11:35 PST

Investigating

Sessions and errors may be delayed by up to 3 hours. We are investigating the root cause.
Posted Dec 17, 2025 - 10:33 PST
This incident affected: Observability (core functionality) (Observability Data Ingest (Sessions, Errors)).