Guarded Rollout issues

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 11:03 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 14, 2025 - 09:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 09:49 PDT

Investigating

Some customers are experiencing issues creating Guarded Rollouts. Existing Guarded Rollouts are not impacted. We are investigating and will provide updates as they become available.
Posted Mar 14, 2025 - 09:40 PDT
This incident affected: Feature management (core functionality) (Flag targeting).