Increased connect times for streaming API
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 20:11 PDT
Monitoring
Clients are initializing normally again.
Posted Mar 11, 2020 - 19:00 PDT
Identified
We observed increased initialization times for stream clients.
Posted Mar 11, 2020 - 18:44 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API).