Delayed flag updates for small number of customers

Incident Report for LaunchDarkly

Resolved

The issue has been resolved. Flag updates have returned to normal operation.
Posted Oct 07, 2025 - 15:50 PDT

Monitoring

A small number of customers experienced delayed flag updates made between 15:24 and 15:34 PT. The issue has been mitigated and we will continue monitoring.
Posted Oct 07, 2025 - 15:40 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API).