launchdarkly.com website inaccessible
Incident Report for LaunchDarkly
Resolved
The launchdarkly.com website is back up now.
Posted Mar 25, 2021 - 08:44 PDT
Identified
The launchdarkly.com website (not the LaunchDarkly service) is currently inaccessible. It appears to be related to an outage of our hosting provider and we're working to move the website to another provider.
Posted Mar 25, 2021 - 07:54 PDT