UI Bug - running experiment on the flag's default rule is not visible.
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 11:45 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2025 - 11:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 11:23 PST
Identified
We are investigating a bug on Flag Targeting page, if there is an experiment running on the flag's default rule, the default rule is not showing up.
The actual audience allocation and data are not affected.
Posted Jan 28, 2025 - 11:16 PST
This incident affected: Experimentation (core functionality) (Experiment management).