Elevated error from LaunchDarkly streamer
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 04:47 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2021 - 04:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 03:54 PDT
Investigating
We are investigating an increase in errors from streamer hosts in the APAC region.
Posted Aug 25, 2021 - 03:50 PDT
This incident affected: Streaming API.