Intermittent issues accessing flag details

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 12:55 PST

Monitoring

We are no longer seeing any errors, and the issue was contained to the euw1 region. We'll continue to monitor and update this as necessary.
Posted Nov 26, 2025 - 12:45 PST

Investigating

We are currently investigating an issue intermittently preventing our flags details pages from loading.
Posted Nov 26, 2025 - 12:13 PST
This incident affected: Feature management (core functionality) (Flag targeting).