Links on documentation site are broken

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 13:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 13:48 PDT

Investigating

We are currently investigating malformed links on our docs site.
Posted Mar 20, 2025 - 13:36 PDT
This incident affected: Websites (non-core functionality) (Docs (launchdarkly.com/docs)).