Event Processing Delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 10:04 PST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Dec 20, 2021 - 09:40 PST
Investigating
Our event processing infrastructure is running behind which is causing stale data to be shown in customer and usage metrics. No data has been lost and the system should be caught up shortly.
Posted Dec 20, 2021 - 08:44 PST
This incident affected: Feature management (non-core functionality) (Flag usage metrics).