Self-serve legacy customers are unable to check out or modify plan

Incident Report for LaunchDarkly

Resolved

The issue with legacy self-serve check out has been resolved.
Posted Sep 30, 2025 - 12:53 PDT

Monitoring

The issue with legacy self-serve plans has been identified and a fix has been implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted Sep 30, 2025 - 11:44 PDT

Identified

Customers on legacy plans (such as Starter, Professional) are unable to check out or modify the plan. We have identified a fix and will provide an update as soon as the fix is ready. Please contact Support if you need to make an immediate change to your plan.
Posted Sep 30, 2025 - 10:00 PDT
This incident affected: Account management.