unpkg.com is down so the launchdarkly-js-client-sdk hosted for the tutorial is not accessible.
Incident Report for LaunchDarkly
Resolved
We do not see more errors from unpkg.com.
Posted Apr 04, 2023 - 15:09 PDT
Monitoring
The unpkg.com URLs for various versions of launchdarkly-js-client-sdk are all responding with the content now. We are monitoring this and will resolve the incident in the next update if there is no more report of this issue.
Posted Apr 04, 2023 - 13:54 PDT
Identified
We are checking the status of unpkg.com and will post an update when unpkg.com is back up. If you use the launchdarkly-js-client-sdk hosted on unpkg.com for production use, we recommend you migrate to a production-level asset hosting service.
Posted Apr 04, 2023 - 10:12 PDT
This incident affected: SDKs.