Data Export is failing to export data to customers' warehouses

Incident Report for LaunchDarkly

Resolved

Errors due to rate limiting have been resolved, and backfilling of data to customers' warehouses has been completed. Snowflake Data Export is fully operational again.
Posted May 08, 2025 - 11:46 PDT

Monitoring

We are now seeing customers receive data through data export. However, errors due to rate limiting have not been fully resolved; instead, they are happening less frequently. We will continue to tune the parameters around max concurrent transfers, and we will continue to monitor as we work on an eventual fix for data export
Posted May 07, 2025 - 07:35 PDT

Update

Customers using Snowflake Data Export may have received partial or no data since April 30. We are continuing to work with our export orchestration provider to resolve this issue. Once this issue is resolved, we will start work to backfill data, since we are still receiving data; only the ability to export said data is affected by this incident.
Posted May 05, 2025 - 12:13 PDT

Identified

Customers using Data Export may have received partial or no data since April 30. We are now tuning the number of max concurrent transfers to see if this will mitigate or resolve errors for data transfer, and we will continue to monitor this incident until resolution.
Posted May 05, 2025 - 11:36 PDT
This incident affected: Feature management (non-core functionality) (Data Export).