Context ingestion is delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 16:34 PDT
Update
We continue to monitor progress on the backlog, and have increased the rate of backlog consumption.
Posted Oct 20, 2023 - 12:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results as we process the delayed backlog to catch up on all new contexts.
Posted Oct 20, 2023 - 10:53 PDT
Investigating
We are investigating factors that are delaying the ingestion of new contexts. New contexts will not autocomplete in the flag targeting UI until this issue is resolved. Customers using the older user API endpoints will also experience a delay with new users being returned.
Posted Oct 20, 2023 - 09:45 PDT
This incident affected: Feature management (core functionality) (Flag targeting).