Elevated server SDK initialization errors
Incident Report for LaunchDarkly
Resolved
The server-side SDK initialization issue has been successfully resolved.
Posted Jan 03, 2025 - 17:38 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2025 - 16:57 PST
Monitoring
Between 16:35 and 16:42 server-side SDKs experienced an elevated error rate during initialization. The affected SDKs automatically retried initialization.

The problem has been addressed and we are monitoring the issue.
Posted Jan 03, 2025 - 16:56 PST
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API).