Creating and managing some integrations via the UI is broken
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 08, 2024 - 15:27 PDT
Identified
We have identified the issue and are working on a fix.
Posted May 08, 2024 - 14:22 PDT
Investigating
We are investigating a problem where the UI for managing integrations is behaving inconsistently, including problems creating new integrations.
Posted May 08, 2024 - 13:32 PDT
This incident affected: Automations (non-core functionality) (Integrations and webhooks).