Elevated error rate across APIs
Incident Report for LaunchDarkly
Resolved
We've seen a normal API error rate for the past hour and our upstream provider has confirmed that the issue has been resolved.
Posted Jan 12, 2021 - 09:31 PST
Monitoring
Our upstream provider has identified a fix and we’ve seen our error rate return to normal. We will continue to monitor this.
Posted Jan 12, 2021 - 08:16 PST
Identified
Due to an issue with an upstream provider, we’re seeing an elevated error rate across all our APIs.
Posted Jan 12, 2021 - 08:00 PST
This incident affected: API, Streaming API, Mobile Streaming API, Web interface, and Feature flag CDN.