Segments UI not loading
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 00:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 21:47 PST
Investigating
All customers are experiencing errors when trying to access segments management tab. We are investigating and will provide updates as they become available.

Flag Delivery is not impacted.
Posted Jan 31, 2024 - 21:25 PST
This incident affected: Feature management (core functionality) (Segment management).