API docs site (apidocs.launchdarkly.com) is inaccessible
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 10:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 10:14 PDT
Identified
apidocs.launchdarkly.com may be recovering for some users.
Posted Jul 18, 2023 - 10:13 PDT
Investigating
LaunchDarkly’s API docs site is currently inaccessible due to an incident with our API site provider. We’ll update this incident when the API docs site is available again.
Posted Jul 18, 2023 - 10:06 PDT
This incident affected: Websites & REST APIs (non-core functionality) (apidocs.launchdarkly.com).