Delay in Flag Evaluation Data

Incident Report for LaunchDarkly

Resolved

All delayed flag evaluation data has been caught up and fully processed.
Posted Apr 02, 2025 - 18:09 PDT

Monitoring

We have resolved the underlying issue and are now processing the backlog of flag evaluation data. We expect to fully catch up to real-time processing within the next 60 minutes.
Posted Apr 02, 2025 - 16:56 PDT

Identified

We have identified an issue causing delayed flag evaluation data in the web app. Our engineers are currently working on the fix and we'll provide another update shortly.
Posted Apr 02, 2025 - 16:20 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).