Experimentation data processing delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 14:25 PDT
Investigating
Experimentation results may be delayed due to a backlog in event processing. No data has been lost and the system should be caught up shortly.
Posted Sep 14, 2021 - 14:09 PDT
This incident affected: Non-core Services (Experimentation).