Investigating - Known Impact

Incident Report for LaunchDarkly

Resolved

The issue with Email notifcations has been resolved. Impacted services have returned to normal operation
Posted Feb 27, 2025 - 07:14 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 04:29 PST

Identified

Customers are experiencing delays with email notifications. We are actively working to resolve this issue while we investigate other potential impacts.
Posted Feb 27, 2025 - 04:01 PST
This incident affected: Automations (non-core functionality) (Emails and notifications).