Delayed Context Ingestion for Early Access Customers
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 12:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 11:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2023 - 10:48 PST
Investigating
We are investigating a delay with context ingestion. During this time, the flag targeting page will not be updated in real-time with autofill context kinds.

This only affects customers enrolled in the Custom Contexts Early Access Program. (Contexts EAP)

There is no impact to the Users Services, SDKs, or applications using the LaunchDarkly service.
Posted Feb 13, 2023 - 10:23 PST